浙江戏曲网-浙江戏曲门户网

浙江戏曲网-浙江戏曲门户网

浙江戏曲网,提供京剧、评剧、晋剧、豫剧、越剧、秦腔、黄梅戏、二人转、梆子等热点新闻,戏曲MP3,剧团演员介绍及演出信息

菜单导航
主页 > 晋剧 > 正文

布林线、布林极限、极限宽指标公式

作者: 浙江戏曲网 更新时间: 2021年10月12日 19:59:20 游览量: 138

简述:

布林线、布林极限、极限宽指标公式,(1)%BB=(close-lowerband)÷(upperband-lowerband)布林极限公式:参数描述:N(1,100,2

    

(1)%BB=(close-lower band)÷(upper band-lower band)

布林极限公式:

参数描述: N(1,100,20), P(1,10,2)

MID :=  MA(CLOSE,N);

UPPER:= MID + P*STD(C,N);

LOWER:= MID - P*STD(C,N);

BB:(C-LOWER)/(UPPER-LOWER),COLORWHITE;

(2)Band width=(upper band-lower band)÷average(n)

布林极限宽公式:

参数描述: N(1,100,20), P(1,10,2)

MID :=  MA(CLOSE,N);

UPPER:= MID + P*STD(C,N);

LOWER:= MID - P*STD(C,N);

BWIDTH:(UPPER-LOWER)/MID,COLORWHITE;

技术指标公式:CY� (指南针优化布林极限)   缺省周期:日线

参数描述: N(1,100,20)

A:=MA(C,N);

布林极限:100*(c-a)/std(C,n);

布林K值:EMA(布林极限,3);

100,POINTDOT;

-100,POINTDOT;

170,POINTDOT;

-170,POINTDOT;

CY�优化布林极限指标

指标原理:

CY�指标是把短线波动放大,并通过指数平滑移动平均产生买卖信号,特别适合捕捉盘整行情中高抛低吸的机会。

形态特点:

一、CY�指标共有5条横坐标线,中间的一条为0线,在±1倍(±100)标准差和±1.7倍(±170)标准差的位置各有一条横坐标线,±1倍线相当于KD指标的20和80,±1.7倍线相当于KD指标的0和100;

二、CY�指标还有两条走势线,一条是黄色线,另一条是白色线;

三、CY�指标值约70%的时间运行在±100之间,约95%的时间运行在±170之间,超过±170标准差的机会少于5%。

主要作用:

一、捕捉盘整行情中高抛低吸的机会;

二、突破行情中防止在庄家震仓、整理时提前下车。

使用要领:

一、在盘整行情中CY�指标白线达-100以下,并上穿CY�指标黄线形成金叉时买入;

二、CY�指标白线达+100以上,并下穿CY�指标黄线形成死叉时卖出;

三、突破行情中CY�指标黄线可以在较长时间内保持在+100以上运行,此时应持股,等其下穿+100线时再卖出。

(南方财富网SOUTHMONEY.COM)

(责任编辑:张晓轩)